Report any bugs or issues for echoBot
Post Reply
Posts: 1
Joined: Thu Oct 01, 2020 8:36 am


Post by Fainal »

Not really a bug, but seeing it as potential for getting “busted” because it makes it obvious you are botting:

Ship turns off afterburner but does not hit the “stop ship” button- ship continues to approach and run into rock it is mining. If auto-orbit is turned on the ship drifts off into space.

Suggest: adding extra step to bot- after disable afterburner/activate lasers, add “stop ship”.

User avatar
Site Admin
Posts: 109
Joined: Fri Jun 12, 2020 12:41 am

Re: Drifting/Approaching

Post by PiXeLBoTTeR »

It is supposed to stop bot it turns off the engine (rocket motion icon near the shield UI if it's enabled).
Make sure you leave the default ingame for orbiting. The game should not take you into drifting if you set it to orbit. Once the ship stops mining the lasers will eventually turn off and once the bot sees that it should be moving to a new ore or belt.

Post Reply